View unanswered posts | View active topics It is currently Sat Mar 25, 2017 2:45 am



Reply to topic  [ 3 posts ] 
 Hammer models problem 
Author Message
Site Admin
User avatar

Joined: Tue Aug 31, 2010 2:40 pm
Posts: 37
Reply with quote
Post Hammer models problem
Sun Oct 16, 2011 8:59 pm
Hey guys, im having a problem with my hammer. I just setup counter strike for hammer with the new FGD that will show ingame models in hammer. However, it's not working. I had just finished setting up my friends over teamviewer and it worked perfectly. Did the same thing for mine and it's not working. It shows the big green box instead of ingame player model for player start. And it doesnt show the new 3.5.1 sprites either for things like multimanager, etc. I dont know whats going on here.

_________________
Image


Profile
User avatar

Joined: Tue Aug 31, 2010 2:52 pm
Posts: 158
Reply with quote
Post Re: Hammer models problem
Mon Oct 17, 2011 9:41 pm
Other than a directory mess-up in either the FGD file or Hammer and missing models in the game's directory, I really don't know what to tell you.

_________________
Half-Life Episode Two official page:
http://www.hunkguerrius.webs.com/

Half-Life Episode Two ModDB profile:
http://www.moddb.com/mods/half-life-episode-two


Profile

Joined: Wed Nov 02, 2016 1:56 pm
Posts: 6
Location: Yugoslavia
Reply with quote
Post Hammer models problem
Thu Nov 03, 2016 5:27 pm
just used hammer bro mallets on my fences and they dissipeared, log says i finished them


Profile ICQ WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
Localized by MaĆ«l Soucaze © 2010 phpBB.fr